Supplementary Software

These versions of the required libraries are tested to work with the latest version of Gnomad. If you want to install from RPMs, you don't need libid3tag or libnjb, just the binary RPM for libusb. I compiled in libid3tag and libnjb as static libraries.

This site was designed by frlinux at frlinux dot net - Get me back to /<-r4d s0Ph+w4r3.